Running phpMyAdmin? Better update.

Security, malware, viri--you've got to keep your eyes open
Post Reply
Gerry
BIG GIANT HEAD I Get Free Beer
BIG GIANT HEAD I Get Free Beer
Posts: 5727
Joined: 12/04/01, 12:00 am
Location: Perth, Western Australia
Contact:

Post by Gerry » 02/22/04, 9:28 pm

Everyone using phpMyAdmin should upgrade immedialty - a new security vulnerability has been discovered in some versions of phpMyAdmin in the file "export.php". Anyone using old versions of phpMyAdmin should upgrade to the latest version immediatly.

Read the rest <a href="http://www.free2code.net/" target="_blank">here</a>.
I answer rhetorical questions for my own enjoyment.

SloppyGoat
BIG GIANT HEAD I Get Free Beer
BIG GIANT HEAD I Get Free Beer
Posts: 1778
Joined: 12/30/02, 12:00 am
Contact:

Post by SloppyGoat » 02/23/04, 1:02 pm

Nobody could ever even guess which folder I put it in, but thanks for the heads up! I'm updating now. :wink:

Hey wow! I'm glad you told me to update. The new version is much nicer and faster than my old version! :)
_________________
<!-- BBCode u2 Start --><A class="postbody" HREF="http://www.tga.dynu.com/index.php" TARGET="_blank">The Grey Area - Tweaking Obsession</A><!-- BBCode u2 End -->

<font class=editedby>[ This Message was edited by: SloppyGoat on 2004-02-23 21:04 ]</font>

craeonics
Member ****
Posts: 36
Joined: 01/12/04, 12:00 am
Location: Cleft of Dimensions
Contact:

Post by craeonics » 02/25/04, 8:15 am

Joy.

Doesn't like every PHP article on security specifically state to validate all user input and be weary of stating the files to be included via $_POST or $_GET?

Post Reply