charter cable at my buddiesdisconnects after an hour on mypc

Got my hammer out, and now I'm gonna open the box
Post Reply
sir_maxo
Member
Posts: 2
Joined: 06/14/08, 8:57 pm
Location: ST. LOUIS / CHARTER COMM

charter cable at my buddiesdisconnects after an hour on mypc

Post by sir_maxo » 06/15/08, 1:51 am

yeah on my computer only

whether it is hardwired

or wireless


and through wireless its secured wep with a password


anyone know what gives

my pc has never done this before at my other friends houses or mine

and it doesnt do this to any of his pcs

oh and another thing that bugs me about my dell inspiron 1501 xp operating system laptop is that if i don't get connected to hi speed net upon started immediately it won't connect at all until i have it to where it connects at startup..

can't reconnect ever unless i restart

sighhhhhh

bob
BIG GIANT HEAD I Get Free Beer
BIG GIANT HEAD I Get Free Beer
Posts: 7565
Joined: 12/03/01, 12:00 am
Location: St. Louis
Contact:

Post by bob » 06/15/08, 3:46 am

I know you're using Charter - I've had this problem with my charter connection from time to time too, and renewing ip does no good. I'm thinking the problem is with charter and not your connection, sir. I wonder if you have any other heavy users close by, since cable capacity diminishes the more users take advantage of its capacity. I.E., there's only so much capacity on the pipe to go around.
WYSIWTF

sir_maxo
Member
Posts: 2
Joined: 06/14/08, 8:57 pm
Location: ST. LOUIS / CHARTER COMM

Post by sir_maxo » 06/15/08, 4:13 pm

well it doesn't do it on my buddies pc over here or his other pc

just mine !??!?!?!

Post Reply