ECHOBOX

Hack your OS, customize your GUI, announce great software, and configure, configure, configure...

ECHOBOX

Postby JohnT » 07/24/07, 4:46 am

Just a comment on ECHOBOX listed on the frontpage:

ECHOBOX
Lab: Windows Vista and .NET 3.0


Might include the blurb that .NET 3.0 is required. Quite a few folks balk at upgrading .NET every time a new piece of software is installed.
"A man may be a fool and not know it, but not if he is married."
JohnT
BIG GIANT HEAD I Get Free Beer
BIG GIANT HEAD I Get Free Beer
 
Posts: 2486
Joined: 12/03/01, 12:00 am
Location: Vladivostok, Russia

Postby bob » 07/24/07, 6:23 pm

I don't blame them. But I can at least give them the choice. I'll add your comment to the blurb, though, John.
WYSIWTF
bob
BIG GIANT HEAD I Get Free Beer
BIG GIANT HEAD I Get Free Beer
 
Posts: 7565
Joined: 12/03/01, 12:00 am
Location: St. Louis


Return to Own The Machine

Who is online

Users browsing this forum: No registered users and 4 guests

cron